[NEWS]Redsn0w 0.9.9b5: Jailbreak de l'iOS 5   

Les news postées sur iPhone Info

[NEWS]Redsn0w 0.9.9b5: Jailbreak de l'iOS 5

Messagepar Attila » Jeu 13 Oct 2011 16:26

imageRedsn0w est un utilitaire de Jailbreak d'iPhone edge / 3G / 3GS / 4, iPod Touch, iPad.
Cette nouvelle version 0.9.9b5 apporte le plein support pour le jailbreak tethered de l'iOS 5 pour tout iDevice (sauf iPad 2 et iPhone 4S).
Une nouveau mode de préservation de baseband est également apparu.



Utilisateurs de Windows Vista ou Windows 7: Pensez à lancer l'application en tant qu'administrateur et en mode de compatibilité XP (clic droit sur l'exe, propriété).

Version 0.9.9b5 (mac seulement pour l'instant)
- Support officiel de l'iOS 5 (plus besoin de faire pointer vers l'iPSW).
- Il s'agit TOUJOURS d'un jailbreak TETHERED (sauf pour iPhone 3GS old bootrom).
- Ne fonctionne PAS avec l'iPad 2 ni l'iPhone 4S.
- Ajout de la possibilité d'upgrader l'iOS SANS upgrader le baseband, via le menu "Custom IPSW" (pour iOS 4.3.3 ou 5.0GM, et seulement iPhone 3GS ou iPhone 4 pour l'instant). Attention de ne PAS upgrader avec l'iPSW original, utilisez bien celui modifié avec le préfixe "NO_BB_" (no baseband). Faites option+restore dans iTunes pour restaurer avec cet iPSW modifié.
Note: Vous devez entrer en mode Pwned DFU avant d'installer l'iPSW modifié (et votre fichier host ne doit pas faire pointer iTunes vers Cydia du à un nouveau mécanisme apparu dans l'iOS 5).
- Une version pour rendre compatible les désimlockeurs actuels utilisant ultrasn0w est en cours. Ensuite une version pour corriger iBooks sur iOS 5 jailbreaké arrivera.

{L_IMAGE}


télécharger Télécharger Redsn0w 0.9.9b5/0.9.7b6/0.9.6rc16/0.9.4: Jailbreak de l'iOS 5/4.3.4/4.3.3/4.2.1

http://blog.iphone-dev.org/redsn0w-iOS5Site officiel : http://blog.iphone-dev.org/redsn0w-iOS5
Avatar de l’utilisateur
Attila
Administrateur du site
 
Messages: 2920
Inscription: Lun 28 Déc 2009 18:41

Re: [NEWS]Redsn0w 0.9.9b5: Jailbreak de l'iOS 5

Messagepar HKworld » Ven 14 Oct 2011 00:43

Pour effectuer cette méthode, mon iPhone doit être sous iOS 5 obligatoirement ? ... Je suis sous iOS 4.3.5 et souhaiterais conserver mon bb 04.10.01 car quand j'installe iOS 5 mon bb passe en 04.11.08 si je me souviens bien, du coup ma gevey sim ne fonctionne plus comme Apple a combler la faille pour celle-ci...
Casse tête n'est ce pas...
Si quelqu'un peut m'aider please
HKworld
 
Messages: 1
Inscription: Ven 14 Oct 2011 00:39

Re: [NEWS]Redsn0w 0.9.9b5: Jailbreak de l'iOS 5

Messagepar Attila » Ven 14 Oct 2011 01:03

ben c'est marqué 4.3.3 et pas 4.3.5 dans le changelog donc je ne pense pas que 4.3.5 marche
Avatar de l’utilisateur
Attila
Administrateur du site
 
Messages: 2920
Inscription: Lun 28 Déc 2009 18:41


Retourner vers News

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité