[NEWS] Bientôt 4.0.2 et 3.2.2, sauvegardez vos SHSH immédiatement !   

Les news postées sur iPhone Info

[NEWS] Bientôt 4.0.2 et 3.2.2, sauvegardez vos SHSH immédiatement !

Messagepar Attila » Mer 11 Aoû 2010 20:17

{L_IMAGE}Après avoir découvert la faille JailbreakMe qui permet de JailBreaker tout iDevice jusqu'en 3.2.1 et 4.0.1, Apple avait annoncé avoir rapidement corrigé la faille utilisée. La mise à jour promise pour nous empêcher de JailBreaker notre iPhone, iPod ou iPad semble très très proche.
SAUVEGARDEZ VOTRE SHSH pour pouvoir ainsi downgrader en 3.2.1 ou 4.0.1 et toujours avoir JailBreakMe.


Le temps de rédiger la news... Et les versions 3.2.2 et 4.0.2 sont déjà là...


Apple semble très très proche de fournir une nouvelle version de son iOS pour corriger la faille de Safari pour la lecture des PDF.
En effet, la faille JailBreakMe utilise un fichier PDF "corrompu" pour jailbreaker votre iDevice, et Apple va la corriger, et empêcher ainsi le JailBreak avec JailBreakMe.
Pour pouvoir toutefois toujours jailbreaker votre iDevice dans cette version, vous devez sauvegarder votre SHSH pour pouvoir ainsi downgrader dans la version que vous avez sauvegardé.

Nous pouvons compter sur Apple pour fournir également d'autres désagrément dans le jailbreak et désimlock et nous empêcher de désimlocker en utilisant la faille utilisée par Ultrasn0w.
Ne mettez donc pas à jour.

Cependant, plusieurs failles sont en stock et le jeu du chat et de la souris entre Apple et les codeurs à l'origine des Jailbreak n'est pas finis...

http://www.redmondpie.com/download-ios-4.0.2-for-iphone-4-3gs-ipod-touch-ipad-3.2.2/Source : http://www.redmondpie.com/download-ios-4.0.2-for-iphone-4-3gs-ipod-touch-ipad-3.2.2/
Avatar de l’utilisateur
Attila
Administrateur du site
 
Messages: 2920
Inscription: Lun 28 Déc 2009 18:41

Retourner vers News

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité