application incompatible   

Pour toutes les questions concernant le Hack / Jailbreak de votre iPod touch 2G (V2)

application incompatible

Messagepar link16819 » Mar 27 Déc 2011 02:09

bonjour, je voudrais savoir comment installer l'application "my xbox live" sur mon ipod 2mc en version 4.1 le problème c'est que cette application a besoin du systeme 4.3 pour fonctionner que faire ? :cry: :cry:

http://itunes.apple.com/fr/app/my-xbox- ... 14036?mt=8
link16819
Petit parleur
 
Messages: 52
Inscription: Mer 23 Juin 2010 12:17

Re: application incompatible

Messagepar link16819 » Mar 27 Déc 2011 12:57

?????????
link16819
Petit parleur
 
Messages: 52
Inscription: Mer 23 Juin 2010 12:17

Re: application incompatible

Messagepar Attila » Mer 28 Déc 2011 14:51

la réponse est simple non ? installer le firmware 4.3. Et si tu ne peux pas car ton ipod est trop vieux... ben c'est foutu :(
Avatar de l’utilisateur
Attila
Administrateur du site
 
Messages: 2920
Inscription: Lun 28 Déc 2009 18:41

Re: application incompatible

Messagepar link16819 » Mer 28 Déc 2011 15:36

jai réussi a modifier la version d'une otre applicattion sa a marcher mais pa pour celle la
link16819
Petit parleur
 
Messages: 52
Inscription: Mer 23 Juin 2010 12:17

Re: application incompatible

Messagepar JEUXETPROGRAMMES » Jeu 29 Déc 2011 09:20

Modifier la version du firmware en 4.3.3 (lien : http://www.iphone-info.fr/forum/propositions-de-tutoriaux-f32/mettre-l-historique-des-achats-ios-4-0-a-4-3-t1164.html).
reboot, branche-le sur ton pc tu prend ifunbox, tu le lance,
tu prend ton application et tu l'installe avec ifunbox et normalement le tour est joué. Evidement, si elle crache toujours après sa c'est foutu
JEUXETPROGRAMMES
 
Messages: 8
Inscription: Lun 5 Déc 2011 17:56


Retourner vers Hack / Questions - iPod touch 2G [V2]

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron